nie załącza się wentylator - SPORTAGE I

forum użytkowników modelu Sportage
Regulamin forum
link

nie załącza się wentylator - SPORTAGE I

Postautor: marek230482 » 06 sty 2018, 17:53

Po paru mocniejszych dzikowaniach w terenie zauważyłem, że temperatura silnika mi się podnosi ponad normę. Dzisiejsza inwentaryzacja wykazała, że nie załącza się wentylator na chłodnicy. Rozebrałem parę rzeczy, zajrzałem tu i tam.
Wentylator jest sprawny, załącza się po podaniu napięcia jak i włączeniu AC (klima choć nie chłodzi to wentylator załącza). Wiązki i ścieżki na przednim pasie są ok, przestrzeliłem je, ale dalej nie wiem co sprawdzać.
Czy dysponuje ktoś schematem elektrycznym układu sterowania wentylatorem? Który czujnik (gdzie on jest) załącza wentylator?
Na termostacie jest dwupinowy czujnik który "może" jest od tego (na pewno nie od temp na blacie) ale nie wiem jak go sprawdzić czy to ten i czy jest dobry. Na wtyczce multimetr pokazuje, że ma przejście z wentylatorem na obu pinach (więc to nie jest bezpośrednie połączenie).
Tak więc jestem w martwym punkcie.
kiwi sportage I 4WD 2.0 16v
rosso proteo 166 3.0V6
9-3 aero 2.8V6
marek230482
 
Posty: 16
Rejestracja: 28 gru 2017, 20:36

Re: nie załącza się wentylator - SPORTAGE I

Postautor: Piotrek » 06 sty 2018, 18:58

Sprawdź czujnik temperatury płynu chłodzącego. On jest odpowiedzialny za dwie rzeczy:
1. Wskazanie temperatury na desce rozdzielczej
2. Uruchomienie wentylatora jak temperatura płynu osiągnie około 98℃.
Byćmoż funkcja nr 2 padła (miałem taki problem w poprzednim aucie).
Kia Optima L DOHC 2.0 Pb
Piotrek
 
Posty: 376
Rejestracja: 16 paź 2017, 10:00
Lokalizacja: Łańcut

Re: nie załącza się wentylator - SPORTAGE I

Postautor: marek230482 » 06 sty 2018, 19:15

A jesteś pewien że to ten sam czujnik? Wiem który to czujnik od temperatury na blacie bo jak go odepnę to wskazówka spadnie. Ale to czujnik jednopinowy rezystancyjny. Działa dobrze. A wentylator jednak nie wstaje.
Albo to nie ten czujnik za to odpowiada albo co innego jest uszkodzone (obstawiam to pierwsze).
kiwi sportage I 4WD 2.0 16v
rosso proteo 166 3.0V6
9-3 aero 2.8V6
marek230482
 
Posty: 16
Rejestracja: 28 gru 2017, 20:36

Re: nie załącza się wentylator - SPORTAGE I

Postautor: Piotrek » 06 sty 2018, 19:47

Nie powiem Ci czy to jeden i ten sam czujnik bo wspomnianą przypadłość miałem w innym silniku, więc się wymądrzał nie będę bo nie wiem :|

Tak wygląda czujnik odpowiedzialny za uruchomienie wentylatora: https://motoneo.pl/czesci-kia/kia-sport ... chlodnicy/
Kia Optima L DOHC 2.0 Pb
Piotrek
 
Posty: 376
Rejestracja: 16 paź 2017, 10:00
Lokalizacja: Łańcut

Re: nie załącza się wentylator - SPORTAGE I

Postautor: marek230482 » 06 sty 2018, 20:51

hmmmm..... to teraz mam zagwozdkę bo nie wiem gdzie u mnie może być wkręcony ten czujnik. Na pewno to nie jest żaden z tych dwóch jakie namierzyłem. Przed chwilą też oglądałem dokładnie chłodnicę z każdej strony i nie znalazłem żadnego czujnika :?
kiwi sportage I 4WD 2.0 16v
rosso proteo 166 3.0V6
9-3 aero 2.8V6
marek230482
 
Posty: 16
Rejestracja: 28 gru 2017, 20:36

Re: nie załącza się wentylator - SPORTAGE I

Postautor: Piotrek » 06 sty 2018, 21:47

Może tutaj znajdziesz potrzebną odpowoedź: https://sklep.tema.gorzow.pl/vin/groupt ... 35S5402881
Kia Optima L DOHC 2.0 Pb
Piotrek
 
Posty: 376
Rejestracja: 16 paź 2017, 10:00
Lokalizacja: Łańcut

Re: nie załącza się wentylator - SPORTAGE I

Postautor: marek230482 » 06 sty 2018, 22:20

Kapitalna stronka! Wielkie dzięki! Jestem nowy w tej marce więc w ogóle nie wiem gdzie/jak się poruszać i czego się spodziewać po rozwiązaniach koreańców :)
Ale niestety nie znalazłem rozwiązania swojego problemu. Na tych schematach jest dokładnie to co ja mam czyli dwa czujniki przy termostacie (jeden na obiegu pierwotnym a drugi na wtórnym ale zaraz przy termostacie). Nie ma tam tego czujnika który mi znalazłeś wyżej.
Nadal nie wiem czy ten dwupinowy czujnik jest walnięty czy nie. Z jednej strony myślę, że to on powinien być od wentylatora (dwupinowy i to nie ten jest od wskaźnika) ale z drugiej strony jest rezystancyjny a nie NO/NC i nie mam pojęcia jak to sprawdzić...... :roll:
kiwi sportage I 4WD 2.0 16v
rosso proteo 166 3.0V6
9-3 aero 2.8V6
marek230482
 
Posty: 16
Rejestracja: 28 gru 2017, 20:36

Re: nie załącza się wentylator - SPORTAGE I

Postautor: Piotrek » 07 sty 2018, 00:10

Kup nowy czujnik - jak to nie będzie on to go zwrócisz albo zostawisz na przyszłość. To nie są jakieś kosmiczne kwoty, a dowiesz się dzięki temu czy to jest to czy nie. Pamiętaj tylko, że takie czujniki lubią być walnięte już na dzień dobry. Ja wymieniłem taki czujnik na nowy - temperature pokazywał dobrą, ale wentylatora nie uruchamiał. Dopiero drugi działał jak należy. Także powodzenia i wytrwałości życzę :D
Kia Optima L DOHC 2.0 Pb
Piotrek
 
Posty: 376
Rejestracja: 16 paź 2017, 10:00
Lokalizacja: Łańcut

Re: nie załącza się wentylator - SPORTAGE I

Postautor: marek230482 » 07 sty 2018, 00:13

Można i tak.... :lol: Tylko że wypadałoby kupić oba bo nie mam pojęcia w końcu który za to odpowiada :)
kiwi sportage I 4WD 2.0 16v
rosso proteo 166 3.0V6
9-3 aero 2.8V6
marek230482
 
Posty: 16
Rejestracja: 28 gru 2017, 20:36

Re: nie załącza się wentylator - SPORTAGE I

Postautor: Piotrek » 07 sty 2018, 00:20

Najszybsze rozwiązanie - podjedź w poniedziałek do sklepu z częściami samochodowymi (jakiegoś dobrego) i powiedz sprzedawcy, że chcesz taki czujnik jak ten co Ci podesłałem albo że padł Ci czujnik od wentylatora. Goście w sklepach mają książki ze wszystkimi schematami to raz, a dwa jak zamawiają części to w ich magicznych systemach też są rysunki gdzie poszczególna część się znajduje. Powinni pomóc.
A jak nie to do zrób sobie wycieczkę eo ASO do działu serwisowego - ich system to już nie w kij dmuchał i tam na pewno pokażą Ci odpowoedni schemat z właściwym czujnikiem. Powodzenia 8-)
Kia Optima L DOHC 2.0 Pb
Piotrek
 
Posty: 376
Rejestracja: 16 paź 2017, 10:00
Lokalizacja: Łańcut

Następna

Wróć do Kia Sportage

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość