Nie działa start/stop, tempomat, podpowiedzi biegów i ESP

forum użytkowników modelu Optima

Nie działa start/stop, tempomat, podpowiedzi biegów i ESP

Postautor: Ptashnik » 02 gru 2018, 10:32

Witam,
Kilka dni temu system start/stop przestał działać (po zgaszeniu na światłach, nie odpalił za pomocą sprzęgła) od tej pory świeci się kontrolka A na pomarańczowo.
Do tego zauważyłem brak "podpowiadania zmiany biegu" w funkcji eco. Tempomat się włącza lecz nie ustawia/blokuje żądanej prędkości.
Następnego dnia zapaliła się kontrolka od ESP ( ta z lewej strony bez napisu OFF, która miga np przy poślizgu kół).
Po podpięciu pod komputer i usunięciu błędów kontrolki znikały: od start/stop na 3 minuty, od ESP na jakieś 50-60 km. Mimo to start/stop i tempomat nie działały.
Z błędów wynikało, ze jest zwarcie w czujniku położenia pedału sprzęgła, więc wymieniłem go na nowy. Po usunięciu błędów, kontrolki znikły, jednak start/stop, tempomat i podpowiedzi biegów nie działają. Kontrolki powróciły znów po krótkim czasie...
Jakieś pomysły, co mogę w tej kwestii poradzić? Czy obędzie się bez wizyty u dilera? Niestety nie mam już gwarancji.
Kia Optima 2012 1,7CRDI mapa 180 pk 391 nm
Ptashnik
 
Posty: 9
Rejestracja: 18 sie 2018, 21:02

Re: Nie działa start/stop, tempomat, podpowiedzi biegów i ES

Postautor: JaWa » 04 gru 2018, 11:21

ASO ma lepszy komputer, więc powinni Ci to zdecydowanie lepiej zdiagnozować - a to tak typowo coś się z elektroniką zes... i może to być w sumie wszystko :|
JaWa
 
Posty: 126
Rejestracja: 10 paź 2018, 11:45

Re: Nie działa start/stop, tempomat, podpowiedzi biegów i ES

Postautor: Ptashnik » 05 gru 2018, 18:26

Aktualnie przebywam za granica. Dzwonilem do holenderskiego ASo zeby umówić spotkanie ale mają wolne terminy dopiero po 20 grudnia... A ja chce wrocic wczesniej.
Dzis sprawdze blędy na innym komputerze, zobaczymy co wyjdzie. Zrobiłem fotkę z kontrolkami.
Załączniki
błędy.jpeg
błędy.jpeg (99.03 KiB) Przeglądany 360 razy
Kia Optima 2012 1,7CRDI mapa 180 pk 391 nm
Ptashnik
 
Posty: 9
Rejestracja: 18 sie 2018, 21:02

Re: Nie działa start/stop, tempomat, podpowiedzi biegów i ES

Postautor: Marcin » 05 gru 2018, 18:30

No niestety, ale bez ASO raczej ciezko bedzie :(

Z mojej strony powiem Ci tylko, ze w moim poprzednim aucie elektronika swirowala, gdy akumulator byl slaby. Auto odpalalo nieco ciezej niz zwykle, ale raczej gladko, natomiast elektronika wariowala – bledy ESP, ABS, systemow antykradziezowych itp.
Optima 2.0 DOHC Pb, manual, wersja L, sedan, white pearl, 2017
Marcin
 
Posty: 321
Rejestracja: 12 gru 2016, 13:04

Re: Nie działa start/stop, tempomat, podpowiedzi biegów i ES

Postautor: Ptashnik » 05 gru 2018, 20:15

Poprzednie Twoje auto to tez Kia?
Kia Optima 2012 1,7CRDI mapa 180 pk 391 nm
Ptashnik
 
Posty: 9
Rejestracja: 18 sie 2018, 21:02

Re: Nie działa start/stop, tempomat, podpowiedzi biegów i ES

Postautor: Marcin » 05 gru 2018, 20:17

Nie, zupełnie coś innego, natomiast takie zachowanie zaobserwowalem w kilku roznych markach. Ale tak jak napisalem, to taki raczej slepy strzal na podstawie analogii.
Optima 2.0 DOHC Pb, manual, wersja L, sedan, white pearl, 2017
Marcin
 
Posty: 321
Rejestracja: 12 gru 2016, 13:04

Re: Nie działa start/stop, tempomat, podpowiedzi biegów i ES

Postautor: Ptashnik » 06 gru 2018, 18:08

Wczoraj sprawdziłem wszystkie bezpieczniki i skasowalem błędy. Nie jest nowością, ze powróciły po kilkudziesieciu km.
Mam umówiona wizyte w ASO na 27 grudnia dopiero... Jednak tam mi też doradzili zeby zaczac od wymiany akumulatora.
Zamówie nowy i zobaczymy czy cos sie zmieni.
Kia Optima 2012 1,7CRDI mapa 180 pk 391 nm
Ptashnik
 
Posty: 9
Rejestracja: 18 sie 2018, 21:02

Re: Nie działa start/stop, tempomat, podpowiedzi biegów i ES

Postautor: hip81 » 06 gru 2018, 18:40

Potwierdzam,w samochodach typu Mazda tez tak sie oznajmia zuzyty akumulator,ludzie marudzili ze sie spuje i nikt nie moze tego naprawic a wystarczylo wymienic aku i po problemie,oczywiscie wizyta w ASO jak najbardziej,pozdro
hip81
 
Posty: 77
Rejestracja: 08 gru 2017, 16:43

Re: Nie działa start/stop, tempomat, podpowiedzi biegów i ES

Postautor: Seb » 06 gru 2018, 21:07

Ptashnik może zanim zamówisz niech ten akumulator zobaczy jakiś ogarnięty elektronik. Sprawdzi czy masz ładowanie dobre i czy akumulator trzyma napięcie. To jest jakieś 30 minut sprawdzania. Ostatnio w rodzinie był problem z T.Verso. Wariowała strasznie i się okazało, że akumulator nie trzyma a finalnie, że w tylnej klapie jest jakiś stycznik który "zżera" prąd.
W tej Verso (2016r) podobno dezaktywacja elektroniki trwała 20 minut od ryglowania drzwi alarmem zanim wszystkie urządzenia się wyłączyły (oprócz tego jednego stycznika). Ale jeśli nie zamykasz centralnym auta to w ogóle się nie dezaktywuje i podtrzymuje napięcie na wszystkich odbiornikach robiąc jesień średniowiecza z akumulatora
Pisał Sebastian
KIA Optima L 2016 sedan 2,0PB manual
Seb
 
Posty: 983
Rejestracja: 18 lut 2016, 18:28
Lokalizacja: Częstochowa

Re: Nie działa start/stop, tempomat, podpowiedzi biegów i ES

Postautor: zetek » 06 gru 2018, 23:23

Kolego może napiszesz co za błędy jakie występują to będzie łatwiej. Jeżeli chodzi o aku to bym się zgodził jeżeli chodzi o system S-S, ale reszta raczej nie. Podaj błędy.
zetek
 
Posty: 191
Rejestracja: 26 wrz 2017, 19:45

Następna

Wróć do Kia Optima

Kto jest online

Użytkownicy przeglądający to forum: klaudio3 i 9 gości