Brak świateł pozycyjnych - Picanto I

forum użytkowników modelu Picanto

Brak świateł pozycyjnych - Picanto I

Postautor: wazniak » 21 lis 2017, 13:26

Witam,

na dniach kupiłem Picanto I 1.1 65KM z 2006 roku, niestety podczas zakupu nie zauważyłem braku świateł pozycyjnych. Dodatkowo nie działa także podświetlenie zegarów, oświetlenie kabiny/bagażnika i co ciekawe dodatkowo zegarek resetuje się za każdym razem kiedy wyłączę zapłon.

Co już sprawdziłem.. To tak. Przełącznik zespolony został rozebrany, platynki czyste, niepoprzepalane - jak nowe. Tak na wszelki wypadek wyczyściłem je. Bezpieczniki wszystkie sprawne, gniazda również nie wyglądają na poprzepalane. Przekaźniki sprawdziłem wszystkie na gnieździe klaksonu - działają. Żarówki z tyłu sprawne, z przodu podczas wyjmowania jedną niestety stłukłem, druga była przepalona. Obie oczywiście wymienione ale świateł jak nie było tak nie ma.

Proszę pomóżcie bo już szczerze mówiąc łapy opadają. Z tego co wiem, włącznik sterowany jest masą. Gdzie konkretnie mogę znaleźć przyłącze masy? Może akurat tam ją gubi..
wazniak
 
Posty: 2
Rejestracja: 21 lis 2017, 13:09

Re: Brak świateł pozycyjnych - Picanto I

Postautor: wazniak » 25 lis 2017, 22:03

Ok. Naprawione.

Dla potomnych... Co należy sprawdzić w podobnym przypadku co u mnie to na przekaźniku zewrzeć odpowiednie wejścia czy światła się palą - jeśli tak(jak u mnie) to znaczy, że problem jest pomiędzy przełącznikiem, a przekaźnikiem. Problemem okazał się sparciały kabel pod skrzynką bezpieczników. Po polutowaniu światła wróciły, ale nadal nie było podświetlenia kabiny/bagażnika i podtrzymania zegarka. Podobnie jak w przypadku świateł gdzieś przerwany był kabel w wiązce ale jako, że nie chciałem już bardziej wiązki rozcinać(kiepskie dojście) to pod kierownicą wpiąłem się z zasilaniem w kabel od radia i wszystko gra.

UWAGA. W Kia i Hyundai przez włącznik odcinana jest masa zamiast prądu.
wazniak
 
Posty: 2
Rejestracja: 21 lis 2017, 13:09


Wróć do Kia Picanto

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron